can't ad doc to some folders! going insane!

7aull

macrumors newbie
Original poster
Jan 19, 2005
5
0
OSX 10.4.7
iMac G5
I attempt to drop or save-to, files to certain folders I get:
"This item "(name of file)" could not be moved because "(name of folder)" cannot be modified.
[authenticate]/[OK]

For some folders, if I click [Authenticate] then LABORIOUSLY enter our fricking password I am "allowed" to deposit the file. But for other, clicking [Authenticate] just shuts closed the folder without accepting the file...
And other folders - it's no problem, works like every other Mac I've had for the last 20 years....!! No apparent difference in the folder, visually to suggest they are any different. Mind you some of these now-inaccessible folders were direct copies off the originals in our old iMac...

What is THE deal?? Can't find any menu or prefs to shut this damnable option off! HELP I want this to all go awayand work like my old iMac-
many thanks
Stu Aull
Alaska
 

balamw

Moderator
Staff member
Aug 16, 2005
19,368
973
New England
Sounds like permissions are b0rked up. Have you tried to "repair permissions" using Disk Utility? For once it seems mandated.

B
 

7aull

macrumors newbie
Original poster
Jan 19, 2005
5
0
Thanks- tried that - NO GO
still won't permit me to drop the file into the folder...
anyone???
Stu Aull
Alaska
 

Blue Velvet

Moderator emeritus
Jul 4, 2004
21,922
168
7aull said:
Mind you some of these now-inaccessible folders were direct copies off the originals in our old iMac...
If you want to do them all as a batch, move all the problematic inaccessible folders into one new temporary folder.

Then Get Info on that new folder (key Apple + I) and at the bottom of the pop-up window where it says 'Ownership & Permissions' set it to Read and Write checking that the owner is you and then under Details click 'Apply to enclosed items'.

Then move them back into their original locations. Or do them individually by Get Info if you can't be bothered with all the moving around of folders.
 

7aull

macrumors newbie
Original poster
Jan 19, 2005
5
0
BRILLIANT!!!!!!!!!!
works fine now
THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Stu Aull
Alaska