Can't Autorecover Word file

Discussion in 'Mac Apps and Mac App Store' started by vikslen, Mar 21, 2013.

  1. vikslen macrumors newbie

    Mar 21, 2013
    Oakland, California
    I just lost a bunch of material I was generating in a Word 2008 (or possibly a Word 2004) file. I added material, then tried to save a portion of it under a new name. For some reason the added material is not in the file under the old name.

    Word has been set to autorecover every 10 minutes, and I know I had that material on there at least 20 minutes, but when I check my auto recover files, there are only 2 from today and neither is the version I want. Plus I see about a dozen other files saved on various other dates!? (I work easily on a dozen files a day.)
  2. Fishrrman macrumors P6


    Feb 20, 2009
    Just a thought, might help, might not…

    Do you have the "problem" file(s) available?

    Can you get them to the desktop?

    If so, put them on the desktop.

    You also need to have the icon for Apple's Text Edit in your dock.

    Now, grab one of the files, and "drag and drop" it onto the Text Edit icon.

    Does TE open the file?
  3. vikslen thread starter macrumors newbie

    Mar 21, 2013
    Oakland, California
    Didn't help

    Tried it. It didn't give me my lost version of document. :(
  4. dianeoforegon macrumors 6502a


    Apr 26, 2011
    The Maggie:

    1. Create a new blank document in .docx format
    2. Carefully select all of the text in the bad document EXCEPT the last
    paragraph mark
    3. Copy it.
    4. Paste in the new document.
    5. Save under a new file name and close all, then re-open.

    This technique for de-corrupting is known as "Doing a 'Maggie'", after
    Margaret Secara from the TECHWR-L mailing list, who first publicized the

Share This Page