Can't backup new iPhone in cloud

Discussion in 'iPhone' started by The Game 161, Sep 25, 2015.

  1. The Game 161 macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
    #1
    Anybody rise had issues? Says backup can't be completed
     
  2. The Game 161 thread starter macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
  3. dmo1028 macrumors newbie

    Joined:
    Jun 8, 2010
    Location:
    NC
    #3
    I'm having the same issue. How did you resolve it?
     
  4. Scarlet Siren macrumors regular

    Scarlet Siren

    Joined:
    Oct 11, 2011
    Location:
    Edinburgh
  5. CTHarrryH macrumors 65816

    Joined:
    Jul 4, 2012
    #5
    I had that problem a couple of times since 9.0 and doing a rest of phone seemed to fix the problem. Don't know if it will for you but...
     
  6. dmo1028 macrumors newbie

    Joined:
    Jun 8, 2010
    Location:
    NC
    #6
    I may have a solution...After messing around with it I decided to turn the iCloud Backup toggle off and on again. Then I tried a manual backup and it finally worked! This is on my 6S+ with iOS 9.0.1

    Scarlet Siren, I hope it will work for you.
     
  7. Scarlet Siren macrumors regular

    Scarlet Siren

    Joined:
    Oct 11, 2011
    Location:
    Edinburgh
    #7
    I selected reset all settings and reset network settings. Switched off iCloud, switched it on again, untoggled calendar, noted etc ruthlessly went through and deleted many photos and was FINALLY about to get a backup going.

    Estimated time - 19 hours!!! :eek:

    I'm at my wits end with this thing!
     
  8. dmo1028 macrumors newbie

    Joined:
    Jun 8, 2010
    Location:
    NC
    #8
    Wow, mine took about 20 minutes and I thought that was bad!! Hang in there!
     
  9. DailySlow macrumors member

    DailySlow

    Joined:
    Aug 5, 2015
    Location:
    Northern Virginia
    #9
    I have only succeeded in three iPad Mini2 backups since Tuesday's update to 9. Now at 9.0.1 but still backups "cannot be completed." With all the app updates pushed out for 9, it's important and this is driving me nuts. The first update to 9 was over wifi. Multiple fails in setup then. So I went back to total restore backup from iTunes over USB on Mac - of course this was a pre-9 backup so old apps were restored incompletely. Eventually had to go to app store "purchased" and download all again to get something clean. But still no iCloud backup. Oh, and once my settings locked up. 9 and 9.0.1 are an unsettling experience. iPhone 5S less problematic and can backup ok. As far as toggling iCloud backup off and on, that did not help me at all.
     
  10. joecartoon22 macrumors member

    Joined:
    Jun 22, 2009
    #10
    mine is still stuck on restoring from icloud after 2 days and still don't have my entire camera roll yet
     
  11. DailySlow macrumors member

    DailySlow

    Joined:
    Aug 5, 2015
    Location:
    Northern Virginia
    #11
     
  12. DailySlow macrumors member

    DailySlow

    Joined:
    Aug 5, 2015
    Location:
    Northern Virginia
    #12
    IPhone backs up to iCloud ok but iPad Mini2 just won't do it
     
  13. DailySlow macrumors member

    DailySlow

    Joined:
    Aug 5, 2015
    Location:
    Northern Virginia
    #13
    Update on iPad mini 2 iCloud backup glortch. Even at Apple Store (last of at least 5 visits - one under Applecare 2 under genius??????????????? Bar, 2 walk in and bitch), I just failed 2 backups on the Apple Store wifi so.
    I went to settings/general/usage/iCloud and nuked the iPad backup...the stuck 9/28 backup was gone and last backup at 11:20 am went smoothly and is there. So this all WASN'T my home network (as guy at Clarendon store suggested), it WASN'T a huge update-to-nine overload as guy at Tyson's
    corner suggested, it WASN'T something requiring a "reset of network settings" as phone support suggested, it was a major glitch in the update that errs in updating the backup details. One app that wasn't updated for 9? But a huge waste of time. WTF? Apple?
     
  14. DailySlow macrumors member

    DailySlow

    Joined:
    Aug 5, 2015
    Location:
    Northern Virginia
    #14
    Hey, same problem think I figured out what to do NO THANKS TO APPLE - backup by wire to iTunes first than on wifi, go to settings/general/usage/manage iCloud and nuke your existing iCloud backup and move up a few directories and do a fresh iCloud backup - worked for me- there is some bug in Apple's transitioning backup to 9 - maybe a rogue app, whatever, but my iPad zipped in a current backup.
     
  15. DailySlow macrumors member

    DailySlow

    Joined:
    Aug 5, 2015
    Location:
    Northern Virginia
    #15
    Posted what I did below but think (this is do awful for Applesomeness!) anyway, do a wire/sub backup to iTunes then move to wifi and go to settings/general/usage/ then down to manage iCloud storage- there nuke your existing backup then do a fresh backup
     
  16. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #16
    Time to abort! That restore process is fubar.
     
  17. The Game 161 thread starter macrumors G5

    The Game 161

    Joined:
    Dec 15, 2010
    Location:
    UK
  18. joy_ng macrumors member

    Joined:
    Sep 24, 2015
    #18
    I think it's a bug with 9.0 because before 9.0 was released publically I had trouble with backups during the beta stage. I'm on 9.1 now and backups are all good.
     

Share This Page