Can't be installed on this disk. A newer version of this software already exists on this disk.

Discussion in 'OS X Yosemite (10.10)' started by brokkel, Jun 21, 2015.

  1. brokkel macrumors newbie

    brokkel

    Joined:
    Jun 21, 2015
    #1
    Hi all,

    This is my first post here

    I had installed the latest version of a program called axe-edit. It seemed however this version was too new for the hardware I own (which needs to synch with it via midi).

    So I uninstalled it, but when I want to install an older version I always get the message that a newer version already exists and the installation aborts (see screenshot).

    Tried a bunch of things to get rid of everything related to axe-edit but to no avail, I keep getting the same message.

    Any ideas? Let me know if you need more info or screenshots.
     

    Attached Files:

  2. jbarley, Jun 21, 2015
    Last edited: Jun 21, 2015

    jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    If by any chance you are doing Time Machine backups then a simple restore from a date prior to the time you installed the errant version would do the trick.

    if not then try downloading the Free iFileX search utility and then search for "axe-edit", it might turn up the problem files.
     

Share This Page