Can't bind system to AD, can bind others. Username/Password Error

Discussion in 'Mac OS X Server, Xserve, and Networking' started by CAJensen01, Aug 13, 2010.

  1. CAJensen01 macrumors newbie

    Jun 3, 2008
    Trying to bind a 10.6.4 machine to our AD domain. Other machines bind fine, this one does not. It says the network admin's credentials provided are invalid when attempting to bind (step 3).

    2010-08-13 10:16:38 EDT - T[0x0000000100781000] - Active Directory: Password verify for xxx@domain.COM failed with error -1765328230

    Where xxx is the username and domain is the domain. I've pulled this from the debug file for directoryservice.

    I've used the same account to bind others and still can. Had someone else try their admin account too, with the same result. Binding via terminal throws the same result. Tried trashing directoryservice and restarting. Can't find any record of the box contacting or trying to authenticate against the DCs on the DCs event logs.

    Any thoughts on what would be the problem here?
  2. timbloom macrumors 6502a


    Jan 19, 2002
    First thing I always check is that the clocks on the server and client match. If they are off by 5 min. they will usually not bind.
  3. CAJensen01 thread starter macrumors newbie

    Jun 3, 2008
    Thanks for the suggestion, but unfortunately the time skew is correct/not the issue. I didn't think of that this time around, though. :)
  4. tjknab macrumors newbie

    Dec 15, 2010
    Can't bind to AD

    I'm have the same issue. Other Macs can bind without any problems. I'm having an issue on one MacBook Pro.
    Any fixes?

Share This Page