cant boot after 10.7.3 update failed

Discussion in 'Mac OS X Lion (10.7)' started by lewsheff, Feb 20, 2012.

  1. lewsheff macrumors newbie

    Joined:
    Feb 8, 2011
    #1
    i came across this guys post and he had the same problem as me

    "After downloading the 10.7.3 Lion update today, I noticed that the installation was stuck at 'Moving items...' at the very end of the process. I panicked slightly and shut my mac down thinking it would just re-boot back in to 10.7.2 with no issues.

    But the douche that I am, I've caused my mac to just grey screen at every attempt to start it up. I've tried repair disk and disk permission through Recovery HD and I've tried a Safe Boot as well, both have done nothing.

    can anyone help us out, i have no backup and the reinstall lion option dosent work for me :/
     
  2. MrAndy1369 Guest

    Joined:
    Nov 27, 2011
    #2
    Did you try pressing Command+V (to enter Verbose Mode) and see what happens (what error messages, if any, appear)? If so, then let us know what the error message says.

    Why isn't the Reinstall Lion option working for you? You mentioned being able to enter Recovery HD... why isn't reinstalling a possibility?

     
  3. lewsheff thread starter macrumors newbie

    Joined:
    Feb 8, 2011
    #3
    verbose mode..

    Unfortunately i decided to download lion illegaly as i couldnt wait for it to come out! and had no cash at the time :/ and i never got round to buying a copy on the app store. i know it bad :/

    after going into verbose mode i got this...

    dyld: library not loaded:/usr/lib/libxar-nossl.dylib referenced from:/system/library/frameworks/security.framework/versions/A/security reason:image not found com.apple.launchd1com. apple launchetl.system2
    the system bootstrapper has crashed: trace/bpf trap:5

    this info isnt exact, cos i had to write it down

    thankyou for taking time to look at my problem
     
  4. MrAndy1369 Guest

    Joined:
    Nov 27, 2011
    #4
    Try resetting/zapping the PRAM.

    COMMAND+ALT+P+R

    (press those keys before the white screen comes up)

    Let us know what happens.

     
  5. lewsheff thread starter macrumors newbie

    Joined:
    Feb 8, 2011
    #5

    i did it, lots of times, but it still wont work :/ ive ran outa ideas,
    i repaired all permissions, repaired disk, safe mode, pram..

    i need it for uni work too

    cheers again my friend, i really appreciate you helping me out
     
  6. MrAndy1369 Guest

    Joined:
    Nov 27, 2011
    #6
    Do you still have the Snow Leopard (or Leopard) DVD that came with your computer originally? If so, you can do the following:

    a) Boot from the SL/Leopard DVD
    b) Open Disk Utility (go to the Utilities menu)
    c) Re-partition your HD in half - one for the original Lion partition, one for the new SL/Leopard installation
    d) Install SL on the newly made partition. This will leave your Lion installation and data intact.
    e) Once in SL, move your data from your Lion partition over to the SL partition
    f) Delete the Lion partition and expand your SL partition, then reinstall Lion using the DMG file you had originally (if you still have it?)

    That's another idea that should work. Let me know if it does.

     
  7. Staysmacked macrumors newbie

    Joined:
    Feb 26, 2012
    #7
    Any resolution to this? I had the EXACT same issue (from rebooting to illegal download). I've tried everything and anything I've read with no luck. I even erased my HD in order to start over fresh but now I boot up and only have option of Recovery Drive. If I try to install the Leopard disks that came with my MacBook it says it can't install that version. Anyone have any advice how to proceed? This is frustrating!
     
  8. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #8
    My best guess is that your pirated copy was either not a released version and therefore the upgrade process ran in to a snag on something it didn't expect. Or you downloaded a modified installation image. Which is the risk you take when downloading software from strange places.

    Get an external disk, boot from your latest legal OS X installation media and install on to the external disk. Running OS X from the external disk, recover your data from your internal disk.

    After you've done that go in to Disk Utility and select the internal disk )the disk, not just the partition on the disk) and Erase it.

    Your next step is to either clone the external drive back to the internal or to reinstall cleanly on the internal drive.
     

Share This Page