Can't boot after aborting XP install

Discussion in 'Windows, Linux & Others on the Mac' started by Dr. Boel, Jun 25, 2007.

  1. Dr. Boel macrumors newbie

    Joined:
    Jun 5, 2007
    Location:
    Vejle, Denmark
    #1
    Hi,

    I've tryed to install windows XP using the newest Boot Camp beta.
    I created a new 10GB partition and rebooted to install XP. When the XP installer asks where to install XP I can only choose one partition on 131 GB. I figure that's my Mac OS partition, so I abort the install. When rebooting the mac I only get a gray screen and nothing happens. Holding down the option-key while booting, that should bring up the boot camp menu, only gives me the same gray screen but with a frozen mouse-arrow.

    Is my Mac OS partition damaged or is there any way to make it boot?
    Can do anything other than using the Mac restore-disk?

    Kind regards
    Anders Boel
     
  2. VforVelveta macrumors regular

    VforVelveta

    Joined:
    Nov 16, 2006
    Location:
    Cedar Rapids, Iowa
    #2
    Had the exact same thing happen to me a couple of weeks ago, here's a link to the thread for reference.

    http://forums.macrumors.com/showthread.php?t=311713

    Anyway, nothing that was suggested worked, and I ended up taking it in to a computer repair shop. The tech was completely baffeled and said he had never seen anything like it, and in the end it looked like mechanical failure of the hard drive. He tried to recover some of my data, but to no avail. So in the end I got a brand new hard drive and lost all of my data.

    Sorry to be a harbinger of bad news :(

    On a side note, what kind of computer do you have. Mine is a C2D MBP, and I'm considering retrying to install windows, but I hope this isn't some sort of bug with boot camp or the MBPs. Has anyone else seen/heard of a similar problem?

    One last thing, the Windows install disc I was using was only SP1, don't know if that had anything to do with it, but I've got a slipstreamed disc with SP2. Hopefully things go better this time around...
     
  3. dodgyken macrumors newbie

    Joined:
    Jan 9, 2008
    #3
    I have the same problem as above - to the letter.

    The best thing I can get is holding down the option key on boot up and it will show just the black mouse arrow - which won't move anyway.

    Does anyone have the answer to fixing this problem without dismantling the entire machine and losing all my data??

    Thanks
     

Share This Page