Can't boot back to Mavericks Partition - Old Mavericks partition not available

Discussion in 'OS X Yosemite (10.10)' started by BriMercer, Aug 8, 2014.

  1. BriMercer macrumors regular

    Joined:
    Mar 14, 2010
    #1
    I installed OS 10.10 on a new partition of my 2012 MacBook Air, thinking that I could always boot back to Mavericks if I wanted to go back.

    However, now when I startup and hold down the option key, the old Mavericks partition is not available. I see four partitions: "OS X Installer", the new Yosemite partition, and two recovery partitions (one for each version of the OSs -- 10.9 and 10.10).

    I believe the "OS X Installer" is my old Mavericks partition (I created the new partition and installed 10.10 from while booted in my old Mavericks partition, then pointed to the new partition to install Yosemite.)

    Does anyone know how I can get my MacBook Air to recognize my old Mavericks partition to boot up in it?

    (Note: I see the old Mavericks partition when I boot up in Yosemite, it's just not an option as a startup drive. If I choose the OS X Installer partition, in starts the OS 10.10 install process.) :(
     
  2. lparsons21 macrumors 6502

    lparsons21

    Joined:
    Jun 3, 2014
    Location:
    Southern Illinois
    #2
    I saw that too. Boot back into Yosemite, go to System Preferences, Startup Disk.



    If you see your Mavericks partition select it and then do the option button restart. Should work.
     
  3. BriMercer thread starter macrumors regular

    Joined:
    Mar 14, 2010
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    command-r boot to recovery and from there click the Apple then select Startup Disk and pick the Mavs volume for startup then restart. From then on you should be able to see both when you option key boot.
     
  5. lparsons21 macrumors 6502

    lparsons21

    Joined:
    Jun 3, 2014
    Location:
    Southern Illinois
    #5


    Welcome.



    I had that happen to me too and it was frustrating trying to figure out what the hell was going on. Glad it worked for you.
     
  6. nontroppo macrumors 6502

    nontroppo

    Joined:
    Mar 11, 2009
    #6
    You should report this via Feedback Assistant, I assume it has to be a bug...
     

Share This Page