Can't boot from CD

Discussion in 'Mac Basics and Help' started by darkmoon12198, Jun 19, 2010.

  1. darkmoon12198 macrumors newbie

    Joined:
    Jan 9, 2010
    #1
    Okay, I have a unibody MacBook with 10.5.8 OS X. I have disk warrior, and it is telling me to boot from the CD/DVD it is on. It says to hold C until the boot up screen shows up. I hold down C, but all I see is a white screen that flashes. I tried holding alt/option and selecting the CD with the arrow keys and pressing enter, but it just takes me to my Mac OS X HD. Is there another way to boot from a CD? Please help!

    EDIT: I have tried every way possible that I know to boot from the CD, cmd+alt+shift+del, choosing from sys pref, holding alt, holding c, all do the same thing.
     
  2. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #2
    Duff-Man says...I suspect the issue may be the version of the Disk Warrior disk that you have. You need to have one that is new enough to be "aware" of your particular hardware. If your disk is too old for your hardware youy should contact Alsoft for an updated version....oh yeah!
     

Share This Page