Can't boot from or see Win partition...but can use it in Fusion!

Discussion in 'Windows, Linux & Others on the Mac' started by metropolitim, Jun 30, 2009.

  1. metropolitim macrumors member

    Joined:
    Aug 29, 2007
    #1
    I've been using my Boot Camp'd partition for well over a year, with no issues at all. (Thanks in part to you fine folks.)

    Truth be told, I've wound up spending far more time on the Windows side of the boot than I have in the Mac. (A long story, but there you go.) And whenever I booted into Mac, there was my Win partition, mounted as a volume in the list of devices, ready to use as I needed. I also LOVE how easy it is to use that volume for my Windows environment in Fusion.

    Then just yesterday, I lost the ability to boot into Win. For a while, the volume would still mount in Leopard...but after my most recent reboot, I can't see it at all.

    I know that everything is mostly there and working fine because everything works great in Fusion. I also tried using my MBP in target mode attached to a Windows computer, where everything worked perfectly: volume instantly visible, apps and docs all working, etc.

    Any thoughts about getting things back to full working order?

    Thanks,
    Tim
     
  2. spaceboots06 macrumors 6502a

    spaceboots06

    Joined:
    Jun 13, 2009
    Location:
    The Rotten Apple
    #2
    This same exact thing happened to me about a month ago. I tried for two days to get the Boot Camp side working again but couldn't. I think VM Ware modified some necessary files or something. Anyway, I had to reinstalled Windows. It sucked.
     

Share This Page