Can't boot into bootcamp

Discussion in 'iMac' started by Bolo4u, Oct 4, 2011.

  1. Bolo4u macrumors member

    Joined:
    Feb 16, 2009
    #1
    Ok, Ive searched here, Google, and the Apple support forums, and can't find any help.

    I have a 2010, 2.93 27" iMac, with win 7 installed under bootcamp. For the first few months I was using a Microsoft USB wireless keyboard/mouse combo, and never had any issue booting into bootcamp during restart. Over the last couple of months slowly migrated to the Apple wireless keyboard and mouse that came with the machine, and now use both exclusively. Over the last couple of weeks, I have noticed a gradual increase in my inability to boot into windows. Normally, I select restart from the :apple: menu, then during the grey screen press and hold the alt/option key and boot into windows fine, but now it takes several tries, if I am successful at all. Today I finally had to do a restart from system preferences/start up disk. Once I got into windows, everything seemed to work normal. Any ideas?:confused:

    Thanks in advance for the info.
     
  2. Darth.Titan macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    I've always had problems with startup keys on wireless keyboards. To get into Boot Camp without the Option key at startup, you could select it in the Startup Disk Preference Pane, or do what I did and install
    BootChamp.
     
  3. Bolo4u thread starter macrumors member

    Joined:
    Feb 16, 2009
    #3
    I did that, but that seems like a temporary fix to an issue that recently presented itself. Id rather get it back to the way it's supposed to be...
     
  4. Bolo4u thread starter macrumors member

    Joined:
    Feb 16, 2009
    #4
    I just reset the PRAM and that did not fix the problem... :confused:

    Other than third party apps, any ideas why I fairly suddenly cannot boot into windows (bootcamp) after a restart and holding down the option key???
     
  5. Bolo4u thread starter macrumors member

    Joined:
    Feb 16, 2009
    #5
    Seems I may have found a fix. I may not have been waiting long enough during the reboot (waiting until the chime sound) to hold the option key down. I found the info on the Apple support website.
     

Share This Page