Can't boot into OSX Or Safe Mode, Only Guest!

Discussion in 'OS X Mountain Lion (10.8)' started by Breadman86, Sep 5, 2013.

  1. Breadman86 macrumors newbie

    Mar 28, 2013
    Huntsville, AL, USA
    Today I upgraded my 2009 Aluminum Macbook Pro from Snow Leopard to Mountain Lion. Right after upgrading, I started the process of turning on FileVault2. It told me to restart to start the process of encrypting the whole HD, so I restarted, and now I'm getting the dreaded prohibitory "no" symbol when I try to log in.

    I decided disk permissions needed to be checked, so I tried to boot into safe mode to access the disk utility. Guess what? When FileVault is turned on, you can't boot into safe mode! It's literally not possible, as far as I can tell.

    Thus, I tried logging in to the guest account. Voila! I can log into the guest account successfully, except that it literally only gives me access to safari.

    If I don't have an OSX disk anywhere around me (literally just moved to another country and I didn't bring it), how in the world am I going to be able to enter the disk utility to check things out? Obviously the HD is working fine as I can enter Guest mode, just not my main user account.

    Help! Pretty desperate right now.

Share This Page