Can't boot iphone with blackra1n help!

Discussion in 'Jailbreaks and iOS Hacks' started by jefferson9, May 27, 2010.

  1. jefferson9 macrumors newbie

    Joined:
    Apr 26, 2010
    #1
    I was in settings, and i enabled iconoclasm and the wheel starting spinning like it was going to respring. But every time the wheel stopped (this is where the screen usually turns off) a new wheel started spinning again (on top of the old one) So the wheel just kept starting and stopping again and again until all you had is a full white wheel from where it kept spinning.

    So i did a hard reset (sleep and home) and since its a tethered jailbreak with blackra1n, i plugged it in to boot it up. And when it usually boots, the wheel does the same thing where it spins, stops, new wheel spins, stops.. and so on. Also it keeps vibrating twice like every 5 secs (like it does one time right before it boots).

    Im able to ssh in when its in this state. But itunes wont recognize it, and i cant boot it.

    Someone please help!

    EDIT: iphone 3gs 3.1.2 (newer bootrom) jailbroken w/ blackra1n on AT&T
     
  2. DEE9299 macrumors 6502a

    DEE9299

    Joined:
    Oct 3, 2009
    Location:
    Boston Mass.
    #2
    3gs i will assume..nevermind read the post again,.........at&t or tmolbile
     
  3. jefferson9 thread starter macrumors newbie

    Joined:
    Apr 26, 2010
    #3
    at&t
     
  4. pixelated macrumors 6502a

    pixelated

    Joined:
    Oct 21, 2008
    #4
    Get into DFU or recovery mode to restore.
    This happened to me with iconoclasm...some kind of bug to do with per-page layouts.
    had to downgrade my iconoclasm to 1.3 for it work without crashing.
     
  5. jefferson9 thread starter macrumors newbie

    Joined:
    Apr 26, 2010
    #5
    Well itunes isn't recognizing it in recovery mode, ill try dfu.
     
  6. jefferson9 thread starter macrumors newbie

    Joined:
    Apr 26, 2010
    #6
    i cant get into dfu mode... itunes is telling me 'iphone software update server could not be contacted' everytime i try to restore
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Are you connected online?
    Try another computer.
     
  8. jefferson9 thread starter macrumors newbie

    Joined:
    Apr 26, 2010
    #8
    finally restored in dfu mode, it wasn't connecting to itunes server because i was on a proxy. No idea what caused this though
     
  9. AWD iPhone macrumors member

    AWD iPhone

    Joined:
    Dec 14, 2009
    #9
    Full restore to 3.1.3 (hopefully you have been backing up your phone) and jailbreak with spirit.... FIXED
     

Share This Page