Can't boot Mac OS X CD

Discussion in 'MacBook Pro' started by xUAEx, Jun 27, 2010.

  1. xUAEx macrumors newbie

    Joined:
    Jun 27, 2010
    #1
    Hey everyone

    It appears that I can't boot my OS X 10.5.8 CD, despite holding C. Option key. nothing happens, it just takes me to the log-in screen!
    note that I have windows installed on the same machine using Boot camp assistant.

    Here is how I did it, so if there is any thing wrong you can tell me.
    As soon as I press the power button, this screen appears:

    [​IMG]

    Then I choose which OS to load (using the keyboard).
    right after choosing the Mac and pressing return (enter), I press and hold C.


    I hope I can find the solution here. Because I already posted the same topic in 3 other forums, but I didn't recieve any help.


    Hasan


    13" MacBook pro Mac OS X (10.5.8) 2.26 GHz Intel Core 2 Duo, 2 GB DDR3 memory
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    You have to hold the C key right after pressing the power button, not after choosing the OS.
     
  3. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #3
    I've never seen that screen before; looks like you did some mod to make the icons look like that? If that's the case then who knows what's wrong with your machine.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    What about Mac OS X > System Preferences > Startup Disk?
    Can your Mac boot via the DVD then?

    You have rEFIt installed, haven't you?

    Is the DVD the one that came with your Mac?

    Have you tried OPTION/ALT instead of the C key or OPTION/ALT or C right after the startup sound?


    Mac OS X Keyboard Shortcuts - Learn about common Mac OS X keyboard shortcuts.​
     
  5. mrsir2009 macrumors 604

    mrsir2009

    Joined:
    Sep 17, 2009
    Location:
    Melbourne, Australia
    #5
    As someone said earlier, you press startup command keys AS SOON AS YOU HIT THE POWER BUTTON, rather than after.
     
  6. xUAEx thread starter macrumors newbie

    Joined:
    Jun 27, 2010
    #6
    I've tried everything u all said, nothing worked :(

    OMG this seems impossible
     
  7. moel macrumors 6502

    Joined:
    Nov 7, 2007
    #7
    How..and indeed Why did you install rEFIt?

    Thereby lies the key to the situation.

    I'm assuming it's screwed it all up, so remove it and you SHOULD be back to normal, however let this be a warning, that you shouldn't tinker if your not completely competant!

    But it's necessary to know how you installed it, before we can tell you how to remove it.


    As has mentioned the other possibility is your trying to boot from an OS that is PRE your machine. i.e if your laptop came with Snow Leopard, you aren't going to be able to boot from 10.5.8 !
     
  8. xUAEx thread starter macrumors newbie

    Joined:
    Jun 27, 2010
    #8
    It's not me who installed it. The laptop was given to me by my Institute, and after I graduated they haven't removed it.
     

Share This Page