can't boot my mac, some files are missing

Discussion in 'OS X Yosemite (10.10)' started by kacemrostom, Oct 15, 2014.

  1. kacemrostom macrumors newbie

    Joined:
    Oct 15, 2014
    #1
    Hi everyone,
    i'm facing problems with my mac, (Yosemite Beta)
    recently i tried to activate ftpserver using command line (include load command).
    after that, some texts showed in the top of the screan, and boom all has gone,
    i launched Disk Utilitym i checked my hard disc, all is ok,
    then i reinstalled Yosemite from Disk utility, but i still having the same pb..
    what's going exactly, is that when Mac show the progress barm it stucks in the middle.
    i tried to restart it in verbose mod and this is what i got
    https://fbcdn-sphotos-d-a.akamaihd...._=1425180376_9ac0240058c9f9c7560a1f527c43d84e
    when i go to Disk Utility then Console. i tried the command; dmesg and her's what i got

    https://scontent-a-cdg.xx.fbcdn.net...=47f516f38c7b76fc3b08a255d45005f8&oe=54F8D847

    when i check /etc her's what i get

    https://scontent-a-cdg.xx.fbcdn.net...=710d7ba096849c4c4bb72b3cb122814d&oe=54EF4623


    and when i try to launch kextcache to rebuild prelinkkernel here's what i get


    https://scontent-b-cdg.xx.fbcdn.net...=254dfcc6943f1bda19849005ceb92888&oe=54AC0FE3


    just to precise, i dont have time machine or recovery partition, but i have bootcamp (windows), which works just fine
    i really appreciate yr help.
    thanks

    MacBook Pro
     
  2. kacemrostom thread starter macrumors newbie

    Joined:
    Oct 15, 2014

Share This Page