can't boot os 9 after installing 10.2 wallsteet

Discussion in 'Mac Basics and Help' started by atlantis6750, Dec 24, 2008.

  1. atlantis6750 macrumors newbie

    Joined:
    Dec 24, 2008
    #1
    I have a Wallstreet version ii (I think) 256 megs ram 20 gig HD.
    2 partition HD 7.6 gig for os x the rest for os 9.2.1.
    Clean HD install os 9 running good.
    Install os x 10.2 on the other partition running good.
    Set startup disk to os 9 restart and it begins to show the os 9 icon then immediately gongs restarts in os x.
    I've done this 2 times now total reformat and reinstall both operating systems!
    Any help would be appreciated.
    Ron

    Solved: for some strange reason os 9.2.1 was actually installing as os 9.1.4????
    I installed again & it made everything OK. WOW!!!
     
  2. n8mac macrumors 6502

    Joined:
    Jun 25, 2006
    Location:
    Ohio
    #2
    All wallstreets should be able to run both those OS's just fine. I can't see anything you said in your post you did that would prevent it. The only possibilities I can think of is...

    What OS 9 disk are you using? Is it a retail disk with a large orange 9 on it?

    Have you tried installing OS 9 first?

    n8
     

Share This Page