cant boot SL on startup?

Discussion in 'iMac' started by djcorrosive, Jan 4, 2010.

  1. djcorrosive macrumors regular

    Joined:
    Feb 22, 2009
    Location:
    Brisbane, Australia
    #1
    I am holding down on the Alt/option key but it does not load me into the SL setup screen? can someone help? i did it right before the dong, and before it, and after it and nothing?
     
  2. crut macrumors regular

    Joined:
    Dec 26, 2009
    #2
    Did you resolve your issue noted in this thread ?

    It is kinda important thing to have resolved.
     
  3. djcorrosive thread starter macrumors regular

    Joined:
    Feb 22, 2009
    Location:
    Brisbane, Australia
    #3
    well its come down to this. i took out 1 ram stick and it worked with just 2gb ram. I took out the one working and just put in the other one. and no chance of it booting up. So its a faulting ram stick i gather!

    Im going to ring apple tomorrow and see if they can send out a replacement? (do that even do that)

    I tried the one that is working in all 4 slots and it boots and everything as normal.

    I just want to re install SL, but when i hold down the option key nothing happen it just takes me to desktop?
     
  4. crut macrumors regular

    Joined:
    Dec 26, 2009
    #4
    When you turn the computer on and it then boots, what happens?

    When holding down the option key, is this on a bluetooth keyboard or a USB keyboard?

    Why do you want to re-install OSX?
     
  5. djcorrosive thread starter macrumors regular

    Joined:
    Feb 22, 2009
    Location:
    Brisbane, Australia
    #5
    this is on the bluetooth keyboard. When i hold down the option key it shows up with the apple logo then the spinning wheel then goes into my desktop.
     
  6. crut macrumors regular

    Joined:
    Dec 26, 2009
    #6
    Ok, so the machine is correctly booting into Snow Leopard?
     
  7. djcorrosive thread starter macrumors regular

    Joined:
    Feb 22, 2009
    Location:
    Brisbane, Australia
    #7
    yes, but when i hold down the option key with the SL cd in the drive. shouldn't it boot up to the setup menu?
     
  8. crut macrumors regular

    Joined:
    Dec 26, 2009
    #8
    I guess so, I tend to hold option down before I've even started the machine.

    My guess is that maybe the bluetooth keyboard isn't paired quick enough to cause the keypress to be noted at the right time. I'm afraid I couldn't do any tests until my new machine arrives.

    May I, on a side note, enquire as to why you are reinstalling the OS?
     

Share This Page