Can't boot to Windows 7 on cMP1,1

Discussion in 'Mac Pro' started by Zeke D, Feb 1, 2017.

  1. Zeke D macrumors 6502a

    Zeke D

    Joined:
    Nov 18, 2011
    Location:
    Arizona
    #1
    This is strange. I've run 64-bit windows on my cMP 1,1 forever. I have used Bootcamp to install Windows 7 x64 on the same drive as Lion, and on its own drive.

    Everything worked at home. I bring it into work, and none of my windows installs will boot. Not even DVDs that are specifically mac-bootable will work.

    Lion works just fine, and I've reset pRAM and held down the power button to clear whatever that does. I've removed and reseated the ram cards and the video card. I've removed the optical tray completely. I've pulled all other sATA drives. The boot selector can see the CD and the windows drives, but I just get a black screen when trying to boot to them.

    Suggestions?
     
  2. mikeboss macrumors 65816

    mikeboss

    Joined:
    Aug 13, 2009
    Location:
    switzerland
    #2
    use a 32-bit version or be prepared to slipstream some stuff into the ISO ->

    http://glennstevenson.com/Blog/TabId/1115/PostId/4/Install-Windows-7-64-Bit-On-Mac-Pro.aspx
     
  3. Zeke D thread starter macrumors 6502a

    Zeke D

    Joined:
    Nov 18, 2011
    Location:
    Arizona
    #3

    I've been running x64 for over a year on the same machine. One of the unbootable win7-x64 is one I've been using.
    --- Post Merged, Feb 1, 2017 ---
    Not one to let anything go untested, I tried installing an x86 retail version of Windows server v1, and had the same symptoms.
    --- Post Merged, Feb 1, 2017 ---
    I was hearing an odd very-low volume beep before the chime. I could barely hear it because the fan noise at boot from the Radeon X1900XT. I found an old Quadro fx 5 series laying around. Popped it in, and now I have windows.
     

Share This Page