Cant Boot Up Mac G4!!!! Please Help!!! Question Mark Floppy Thingy!!!

Discussion in 'MacBook Pro' started by Chris Williams, Jun 29, 2008.

  1. Chris Williams macrumors newbie

    Joined:
    Jun 29, 2008
    #1
    I currently ran into some trouble with my Mac G4. I actually was having a few problems with one of my installed production programs that i create music in (Propellerhead Reason 4.0) and it actually stopped working. I tried reinstalled the program several times and ran into the error ( error -31) cannot read/ write files on disk when i initially installed it on this computer months ago. I not sure if its due to new programs and updates ive put on my computer or what so i figured it was and decided to boot into mac Classic os 9. BAD IDEA..Now the stupid thing wont boot up period...so not only am i having problems with my music program now my computer is jacked up completely. When i try to boot up i get a blinking floppy disk with a question mark on it ..GRRRRRRR....and the computer was a gift from a family member so i dont have the INITIAL os disk it needs. However i do have OS tiger on disk and OS panther. I tried the whole boot then press C to resinstall...NOT WORKING!!..and i also try wipe drive to wipe it clean...didnt work...its like the press anf hold C option is not working all together...i even tried reconfigured the jumper settings on my hard drive..NO LUCK!....CAN SOMEBODY PLEASE PLEASE PLEASE HELP ME IF YOU HAVE ANY ADVICE AND ARE AN EXPERT WITH MACS IT WOULD BE GREATLY APPREICIATED...THANKYOU....
     
  2. McGiord, Jun 29, 2008
    Last edited: Jan 30, 2011

    McGiord macrumors 601

    McGiord

    Joined:
    Oct 5, 2003
    Location:
    Dark Castle
    #2
  3. Sirus2400 macrumors regular

    Joined:
    Jun 25, 2008
    #3
    First off you shouldn't need the original os disks, but you will need the same as the OS that is installed on your computer (ie if you have 10.4, you need a 10.4 disk). When this happened to a friend I just put the disk in and booted the computer without holding anything. It then went to a menu where I could choose disk utility. I tried repairing permissions first, but when that didn't work, I just reformatted the drive and reinstalled the OS. Im not sure if this helps or not, but good luck. Also, if you have a friend who has a mac you could use their computer and an external enclosure to reformat your HD (but you would have to take it out first)
     

Share This Page