Can't boot USB Win7 Install

Discussion in 'Windows, Linux & Others on the Mac' started by r3voLoLwuT, Nov 10, 2011.

  1. r3voLoLwuT macrumors member

    Joined:
    Jul 29, 2010
    #1
    I have created a USB install disk to install with bootcamp on my Early 2011 15" MPB on OSX Lion. I tried to use the built in Bootcamp tool to create the USB, but could never get that to work. So I followed a walkthrough and used Diskpart on my other Windows 7 PC to create the disk.

    When I try to boot to the USB device on my MBP, it comes up statin "No bootable device". I tried it on my PC and it works fine. Anyone else run into this problem?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Are you trying to install Windows on a Mac that doesn't have an optical drive?
     
  3. MJL macrumors 6502a

    Joined:
    Jun 25, 2011
    #3
    I ran into this issue on my mid 2010 Mac mini and the same USB key works fine on the 2011 Mac mini. Highly likely the EFI of your machine is preventing you from doing this.
     
  4. r3voLoLwuT thread starter macrumors member

    Joined:
    Jul 29, 2010
    #4
    Yeah, was able to do this before the most recent EFI update. Apple must have stopped that whole thing. I finally read somewhere the the Macbook Air EFI allows USB installation, but all other Mac's don't after the mose recent EFI update. Guess I'll be putting my superdrive back in... :rolleyes:
     

Share This Page