Can't boot Yosemite

Discussion in 'OS X Yosemite (10.10)' started by bonhead, Sep 1, 2015.

  1. bonhead macrumors newbie

    Joined:
    Sep 1, 2015
    #1
    Hello everyone.

    I own a mid-2011 iMac, with a 100GB HFS+ partition (which contains Yosemite OS and some files), a 700GB NTFS partition (containing movies, music, documents and so on) and some free (non allocated) space in which there was Windows OS; but I deleted it some time ago. There is of course the EFI partition too. I have 8GB of RAM.

    Three days ago, it stopped working.

    I was using Spotify, Google Chrome and InDesign, so the computer was heavily loaded, but that never was a problem. It rebooted; the problem is the fact that it can't boot anymore. When I manually start the computer via the proper button,it reboots when the progress bar is barely at its half, and it keeps doing so over and over.

    I'll list you what I've tried and what I've learnt:
    • I tried to use the Recovery Partition. It fully loads, but, when the progress bar is full, a white screen appears and it does nothing at all; I've tried to keep it running but after 5 hours I decided to shut the computer down.
    • I tried to download the Recovery Assistant (via CMD+R); I can download it, but when the download finishes the white screen is shown and there's no way to do anything.
    • I used a live Linux distribution to access the HFS+ partition. I ran GParted, I did all the possibile checks on every partition and no problems were found. I also found that the files in the HFS+ and the NTFS partition are still there: so, there aren't (it seems) physical problems on the hard disk itself.
    • I used CMD+V and check the verbose debugging: no signs of things going wrong.
    • I also used CMD+S to ran the OS in single mode. I ran fsck -fy and there weren't problems on the HFS+ problems. I couldn't use diskutil commands because it's not allowed in single user mode.
    • I booted an USB device contaning a bootable copy of a Mac OS. The progress bar completes, and an endless white screen appears (just like in the Recover Assistant case).
    I just can't figure out what has happened, and I'm starting to think that there is an hardware problem.
    What should I do?

    Thank you very much for your time!
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    Try reseating your RAM sticks, try swapping them around, try running with only one (try each stick on its own in each slot)
     
  3. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
    #3
    More detailed information about your iMac Model would be helpful. Screen size, Mid or Late 2011? I'll have to make some guesses.

    Do you have the Mid-2011 27-inch iMac with a AMD Radeon HD 6970 video card? Here is a search that has some links about a known graphic card problem:
    https://duckduckgo.com/?q=2011+iMac+problems&t=osx

    Can you try an older OS as an experiment? Depending on if you have an iMac12,1 (Mid 2011, 21.5" May 2011 - Oct 2012), or an iMac12,2 (Mid 2011, 27" May 2011 - Oct 2012) would have shipped with OS 10.6 disks
    or
    an iMac12,1 (Late 2011, 21.5" Aug 2011 - Mar 2013), would have shipped with OS 10.7.

    You may need to make an Apple Store Genius appointment to have them troubleshoot your hardware.
     
  4. bonhead thread starter macrumors newbie

    Joined:
    Sep 1, 2015
    #4
    Thank you for your replies.

    @simonsi: I've tried what you suggest but, sadly, with no avail.
    @CoastalOR: it is an iMac 12,1, and when I bought it no CDs were included. The only way to reformat the computer is via the CMD+R thing which can re-download the OS. I'll try however to find someone who's got such a CD. Anyway, the live Linux distro booted and worked, so it doesn't seem (I guess) a video-card problem. But really, I'm available to test and try everything.
    It's indeed a Mid-2011 27-inch iMac with a AMD Radeon HD 6970. I'll try and see if I can find some fixes starting from you link. Thank you again.
     
  5. CoastalOR macrumors 68000

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
  6. bonhead thread starter macrumors newbie

    Joined:
    Sep 1, 2015
    #6
    Safe Mode didn't help.
    Among the key combinations you (@CoastalOR) linked me, the
    Code:
    4MOT/4/40000003: HDD-1491
    From what I'm reading, it should refer to a failure in the CPU fan. Damn... It seems I'll have to bring the computer to a technical support. Maybe Mac OS refuses to boot Mac's partition (the one on the HD as well as the one downloaded or in the thumb drive) because of this failure, while the Linux USB distro doesn't care about this.
     

Share This Page