cant burn a full DVD with intel imac

Discussion in 'Mac Apps and Mac App Store' started by smizz, May 7, 2006.

  1. smizz macrumors newbie

    May 7, 2006
    ok... everytime i try to burn a dvd-r to more than half its capacity the finder gets to about the middle of the burn process and then says burn failed because it lost communication with the burner... i tried several times with nothing running in the background and still the same problem...

    i burn thru the finder... is it a bug with the finder?
    running an imac intel 2.0... is it the dvd burner? (which is slow as hell by the way)
    I use DVD - R... does that have anything to do with it?

    what is wrong?
  2. mikes63737 macrumors 65816

    Jul 26, 2005
    DVD-R is definitely the right media. The speed of the media affects the speed at which it writes, not only at which it reads (like most people that live near me think).

    What type of media are you using? Memorex media causes problems, as do a few other brands.
  3. scan300 macrumors 6502

    Mar 25, 2003
    Melbourne, Australia
    You might have a problem with the superdrive or the superdrive firmware. Take it back to apple. Might need replacing.

    Otherwise try a respected brand of disk, (eg Verbatim, Sony, TDK, Apple) to see if you fare any better, and that the disk is rated for your burners' writing speed. Try a lower rated disk and burn at a slower speed.

    I had a superdrive on a G5 once which would only burn to Apple 8x media (It started out burning to all media). We eventually replaced the drive and had no more problems. (Same error reported as yours)

Share This Page