iPod touch Can't change bootlogo!

Discussion in 'Jailbreaks and iOS Hacks' started by Livin4Jesus, Jan 9, 2012.

  1. Livin4Jesus, Jan 9, 2012
    Last edited: Jan 9, 2012

    Livin4Jesus macrumors newbie

    Joined:
    Jan 9, 2012
    #1
    Please help me! This is making me very flustered...
    I jailbroke my iPod Touch just yesterday. I was able to change the bootlogo just fine up until today... Now, whenever I try to change the bootlogo, it just goes back to the original Apple logo. I've tried un-installing and re-installing animate, searched Google countless times, tried connecting it to my computer and running the jailbreak process again, both tethered and un-tethered, and completely disabling any themes I had on with Winterboard. I have no idea why it isn't working anymore. I've restarted my iPod so many times I've lost track.

    I'm running the latest iOS 5 on an iPod Touch 4th gen (The one with the camera), jailbroken with Redsn0w un-tethered. The only apps I've downloaded from the Cydia store are Mobile Terminal, SNES A.D, and some themes. Is restoring my iPod the only way to fix this?
     
  2. Livin4Jesus thread starter macrumors newbie

    Joined:
    Jan 9, 2012
    #2
    I have restored my iPod, and it still doesn't work. Is there anything I can do about this?
     
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #3
    The iPod Touch 4G cannot have a custom boot logo. The last device that was able to have one was the iPhone 3Gs old bootrom.
     

Share This Page