Can't change default mail reader

Discussion in 'Mac Apps and Mac App Store' started by aoitsukinosuke, Aug 7, 2012.

  1. aoitsukinosuke macrumors regular

    Joined:
    Jun 13, 2011
    #1
    I'm using Apple Mail as my mail program on my MacMini Leopard 10.5.8.

    I was checking sth out today and I saw that Microsoft Outlook was checked as default mail reader. Thinking that it could be a software related bug, I went to
    Mail / Preferences / General and clicked Default email reader. In the drop down menu my Mail app was listed. I made the choice then quit Mail.
    When I reopened it, it was back to Outlook as the default reader.

    I have Microsoft 2011 on my Mac but never setup Outlook. I migrated from Entourage to Mail about 2 years ago and that's it.

    Can someone please tell me what is going on?
     
  2. lpeedin macrumors regular

    Joined:
    Nov 4, 2011
  3. aoitsukinosuke thread starter macrumors regular

    Joined:
    Jun 13, 2011
    #3
    sth = something.

    BTW; I dumped out "com.apple.mail.plist" from User/Library/Preferences folder and reset Mail, but no difference.
    C'mon guys, lend me a help please.
     
  4. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    You might need to edit your default email client in this file:

    ~/Library/Preferences/com.apple.LaunchServices.plist

    Do a bit of web research to find out how.
     
  5. aoitsukinosuke thread starter macrumors regular

    Joined:
    Jun 13, 2011
    #5
    Brian,

    I followed your advice but hit a wall. I'm a user with limited technicality therefore a) I only understand half of what is being said in those posts b) there is no way I can do the changes which I think I understand.

    If you can guide me thru the process, I'll be grateful. If not, thanks for your time.
    Cheers.
     

Share This Page