Can't Change Yahoo SMTP server?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by EMignault, Jul 16, 2008.

  1. EMignault macrumors newbie

    Joined:
    Jul 11, 2008
    #1
    Ok I currently have two iPhones one for my wife and one for me. I'm using MobileMe to share our contacts and calenders. Unfortunately since I have MobileMe sycing calenders and contacts on my wife's phone it won't let me set up a second MobileMe account and have push mail on at the same time (STUPID!:mad:) Oddly enough I can set up a Yahoo account and have mail pushed. Now my wife uses gmail for her personal email and doesn't want to be bothered having her email saved in multiple locations.
    What I would like to do is set up a yahoo account forward all of her gmail to yahoo to have it pushed, and then change the outgoing SMTP server so replies come from gmail. It couldn't be easier right, NOPE. gmail and Mobileme allow you to change the outgoing SMTP server, but I can't for Yahoo. I click to turn off the Yahoo SMTP server and when I exit the screen and its automatically back on.
    Is there any other ways to work around this so my wife can have push mail and continue to use her gmail account?

    Thank you all in advance.
     
  2. haddman macrumors regular

    Joined:
    Aug 1, 2008
    #2
    I have the same problem, whish there was a work around...apple propbably does this to make me.com the only other solution for push for folks who don't want to fully switch to yahoo mail.
     
  3. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #3
    You ask for a workaround. I do the following because I have multiple accounts being forwarded to MobileMe (use to be Yahoo Push).

    I added "Other" SMTP Only Mail Accounts (Outgoing).

    When setting it up use an invalid Incomming Mail Server (or just bad userid) and for the Outgoing Mail Server use your Google userid/password and the correct SMTP Server. After setup EDIT and remove the Incomming Mail Server information. Also, set this account to MANUAL for the Fetch/Push Setting. You will not be receiving mail from it.

    Then when you send email just tap on From and select the Google Account and your mail will be sent thru Google SMTP and will have the correct from and replyto address.

    Note: I do not use Google. I use Godaddy but I assume this would work the same.
     

Share This Page