Can't choose printer in OS9

Discussion in 'Mac Help/Tips' started by Hockey Nut, Apr 3, 2003.

  1. Hockey Nut macrumors member

    Feb 15, 2003
    Battle Creek
    I've got a slot loading G3 imac using OS 9.2.2, that is linked up with my PM FW800 using airport.

    Everything works great, except I'm not able to choose the printer in the chooser window.

    The printserver icon shows up in the chooser, but nothing happens when I click on it. I get the same result when clicking on the other icons in the chooser.

    Any ideas?
  2. Eniregnat macrumors 68000


    Jan 22, 2003
    In your head.
    Check the cable. Swap it out.
    If a printer is avalible, on an communicating, it should show up in the chooser.
    If not check your extensions.
    Make sure that the USB extensions are up and running, as well as the printer or generic printer dextensions.
    Lastly, check for some extension conflicts. Of note, the early floppy extensons and QPS Que driver extensions, and the early Wacom Grafire extensions sometimes cause conflicts.
  3. Hockey Nut thread starter macrumors member

    Feb 15, 2003
    Battle Creek
    The printer shows up in the chooser, as "i850" from the orignial install, and as "i850 server", which is the airport.
    The problem is nothing appears in the right window when I select the icon.
    i learned a trick years ago to turn appletalk off, then back on when this happens. it always worked like a charm, but not this time.

Share This Page