Can't clear cache on Safari 9.0.1 and Firefox 44.0

Discussion in 'Apple Watch Apps' started by davidfries, Feb 8, 2016.

  1. davidfries macrumors newbie

    Joined:
    Feb 8, 2016
    Location:
    Florida
    #1
    Running OS X 10.9.5 on MacPro 3,1. When I access my domain I get a message "This Account has been Suspended". When I contact my hosting service they tell me to clear my cache. I have used the Safari | Develop | Empty Caches. Restarted my system and get the same results when access the domain. I then went into Terminal and deleted every cache I could find in `/user/Library/... Again restarted the system and got the same message. This also happens with using Firefox. I tried to clear it's cache as well to no avail. Same with Chrome. However, the EPIC browser does take me to the URL my domain is point to.

    I have no problems access this domain on other computers including, iPad, MBP of iPhone.

    If anyone has a solution please let me know.
     
  2. MrTazz macrumors member

    MrTazz

    Joined:
    Sep 23, 2015
    #2
    Posting in wrong forum here, this is for Apple Watch????
     
  3. nicho macrumors 68000

    Joined:
    Feb 15, 2008
    #3
    Have you tried turning your Apple Watch off and on again?
     

Share This Page