Cant Click By Pressing Buttons on TrackPad

Discussion in 'MacBook Pro' started by Bigball, Nov 22, 2009.

  1. Bigball macrumors newbie

    Joined:
    Nov 22, 2009
    #1
    Hello everyone,
    I have problem with my new MacBook Pro 13 inches (2009).
    I cant click by pressing buttons on the trackpad. I pressed it, but nothing happended. Both left and right button.
    Is it hardware error or just software?
    Please give me an advice to fix that.
    Thank you :).
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    The trackpad only is one button, but you can set the bottom right or left corner for the right click.

    Have you looked at System Preferences > Trackpad if any changes have been made?

    Have you tried repairing permissions via Disk Utility?

    If a hardware error persists, you can always contact Apple Support.

    http://www.apple.com/macbookpro/features.html#overlay-trackpad
     
  3. Bigball thread starter macrumors newbie

    Joined:
    Nov 22, 2009
    #3
    Hello spinnerlys,
    I have not changed anything in System Preferences since it worked good before.
    And can you tell me how to repairing permissions? I don't think Disk Permissions relates with this issue. Can you explain it more details?
    Thank you :).
    =
    P/S: Both right and left click are not work for me. But i worked good before :(.
     
  4. angusslo macrumors regular

    angusslo

    Joined:
    Aug 4, 2009
    #4
    sounds like a hardware problem....
    and i suppose you're not from US/UK/native english country, you just contact your apple shop or reseller
     
  5. Bigball thread starter macrumors newbie

    Joined:
    Nov 22, 2009
    #5
    Hello,
    I heard that Apple has a wordwide-warranty program.
    And now i'm living in VietNam, my Mac is a gift from my friend. So can I bring it to any VietNam Distributer or AAR to fix my problem? I have no invoice with my Mac.
     
  6. Rampant.A.I. macrumors 6502a

    Joined:
    Sep 25, 2009
    #6
    You're probably going to have to ask the shop, but I can't see why they wouldn't help you out.
     

Share This Page