Can't close Instagram without locking phone first...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JrFreak, Mar 23, 2016.

  1. JrFreak, Mar 23, 2016
    Last edited: Mar 24, 2016

    JrFreak macrumors 6502a

    JrFreak

    Joined:
    Aug 3, 2009
    #1
    Every time I open Instagram the only way I can get out of it is if I lock my phone the first time. After that I can use the home button to get to the springboard. Any ideas what is causing this? I've uninstalled Instagram with no luck.
     
  2. GalFieri macrumors regular

    GalFieri

    Joined:
    Mar 4, 2016
    Location:
    California
    #2
    That... is bizarre. Did you try uninstalling Instagram and then rebooting and then reinstalling it? Maybe something is being preserved when you reinstall it before a reboot?
     
  3. JrFreak thread starter macrumors 6502a

    JrFreak

    Joined:
    Aug 3, 2009
    #3
    Yeah. Tried that. No luck. I'm jail broken and tried without my Instagram tweak (instabetter) and still does it. It's the only app that does this for me.
     
  4. mildocjr macrumors 65816

    #4
    Because you're iPhone is jailbroken, you need to look at a lot more than just Instagram. Chances are there is something else that interfaces with the UI that breaks it. If deleting it and removing all your instagram data from the phone doesn't fix it, then your job got a whole lot harder because unless someone has posted this exact issue on the web with a solution, you'll probably have to go through remove all of your jailbreak add-ons that you installed and try the app out. If it works start re-adding your add-ons until one breaks the app then remove it and go on to the next one. Keep doing this until you're done installing your custom add-ons. Then if you want to help the jailbreak community send a message to each developer of the add-ons that broke instagram and let them know they need to fix it.
     

Share This Page