Can't connect iPhones to MicroCell

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ispark, Dec 26, 2009.

  1. ispark macrumors newbie

    Joined:
    Dec 26, 2009
    #1
    Help! I am trying to set up the AT&T 3G MicroCell and am having an issue getting phones to connect.

    Here are the details:

    1. Phones are on the approved list on the "Manage my MicroCell" page
    2. The MicroCell is the first device after the cable modem.
    3. The cable modem is an RCA DCM 425
    4. The broadband provider is Morris Broadband
    5, We were successful for about a half hour in getting one iPhone connected to the MicroCell, but the other phones still displayed '3G' and not '3G M-Cell'
    6. Tech support had us disable wireless on the phone, then go into "Settings", "General", "Reset", "Reset Network Settings"
    7. We disabled our wireless router to make sure that was not causing interference
    8. We also tried the reset button on the back of the MicroCell
    9. All lights show solid green on the MicroCell. Solid indicators on the GPS link and the 3G light.

    We still cannot connect our phones.

    I have to get this working today, as we are the techies in the family, and are leaving tomorrow. The MicroCell is for our mother, who will not be able to troubleshoot this on her own. We have a ticket with tech support, and they said they escalated it to their network team, but they are closed now and I do not know if they are open in the morning.

    Can someone offer any advice?

    Thanks!
     
  2. gigapocket1 macrumors 6502a

    Joined:
    Mar 15, 2009
    #2
    make sure iphones are up to date.. latest firmware and carrier settings
     

Share This Page