Cant connect laptop to TV. :(

Discussion in 'MacBook Pro' started by Tedsterb, Jan 18, 2011.

  1. Tedsterb macrumors member

    Joined:
    Apr 1, 2010
    Location:
    WA
    #1
    OK So I have a mini display to HDMI cable that doesnt work. I have a MBP unibody from early 2009. TV is a Vizeo 37 inch, 720p. Are there settings on the laptop that I have to mess with? Ughgh.
    Thanks.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Okay, as you seem to post around:

    What exact cable(s) or adapter(s) do you use and from who did you get it?
    What does the TV say? Is there an image or nothing? Have you tried different HDMI inputs on the TV? What does the manual of the TV have to say about that issue?
     
  3. Tedsterb thread starter macrumors member

    Joined:
    Apr 1, 2010
    Location:
    WA
    #3
    I have a mini display to HDMI cable, got it off of Amazon. Just a blue screen on my TV and says "no signal".
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Did you try another HDMI input in your TV? Do you have another HDMI-in capable device at reach? Are you on the correct channel?
    Can you try another MDP - HDMI adapter or cable?
     
  5. theLimit macrumors 6502a

    theLimit

    Joined:
    Jan 30, 2007
    Location:
    up tha holler, acrost tha crick
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_2 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7D11 Safari/528.16)

    Have you set the display settings on your MBP to span or mirror the display? Does the MBP recognize your tv in display settings? Is it set to the correct resolution for your tv?
     
  6. Tedsterb thread starter macrumors member

    Joined:
    Apr 1, 2010
    Location:
    WA
    #6
    I dont see a span or mirror setting on my Display Settings. :( I've clicked on Detect but it doesnt see or recognize it. My MBP flashes a few times but nothing comes up on the TV.
     

Share This Page