Can't Connect/Start iPhone (Result of ZiPhone)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by davekonicek, May 22, 2008.

  1. davekonicek macrumors newbie

    Joined:
    May 22, 2008
    #1
    Hi,

    I know you guys probably don 't like ZiPhone, but I've got a nasty problem with it now. Any help is greatly appreciated.

    So I had ziPhone working with version 1.1.3 and iTunes/iPhone were synced on an XP.
    I wanted to delete some songs, so I synced the iPhone with a different computer (Vista) and deleted the songs.
    Then iTunes told me there was an upgrade to 1.1.4 for my iPhone, so I updated the phone.
    When the phone restarted after the update, installer.app was gone along with all of my games and stuff.

    In order to get my games back, I opened ZiPhone and clicked Jailbreak the same way I did the first time.
    When the text was scrolling through like usual, it suddenly stopped and here is the screen that appears now every time I try to turn my phone on:

    Singleuser boot -- fsck not done
    Root device is mounted read-only

    If you want to make modifications to files:
    /sbin/fsck -fy
    /sbin/mount -uw /

    If you wish to boot the system:
    exit

    May 22 19:29:30 Launchd[7]: can't exec /
    bin/sh for single user: No such file or directory


    The phone will not connect to the computer at all, so ZiPhone or iTunes never recognize it.
    Therefore I cannot restart in recovery mode, DFU mode, or any way at all.

    Any ideas on what I can do?

    Thanks,

    Dave
     
  2. yojay macrumors newbie

    Joined:
    May 24, 2008
    #2
    I got the same error but in my case my phone is finished had no luck fixing it.

    Try this

    Hold the home botton and the sleep button together for about 15-20secs this will take to you to recovery mode, restore using itunes.

    If it works use ziphone unlock etc.

    If it returns to the same screen or the apple logo loops on and off, the phone maybe be dead.

    I tried downgrading, custom firmware, DFU mode restore and all other method and my phone always return to the white text.

    Good luck hope urs will be ok!
     
  3. davekonicek thread starter macrumors newbie

    Joined:
    May 22, 2008
    #3
    Fixed

    OK I actually fixed it around May 25th or so and forgot to post this on here...

    Maybe I just got lucky. Make sure iTunes is open. As I recall, I plugged the phone into the computer that I was currently synced to, and at the same time I plugged it in I held down either the Home button or Power Button (don't remember which) and released after about 10 seconds.

    iTunes finally recognized it and told me I should restore my phone to factory settings. I did that, then it said I have a backup of my phone from an hour before it got all messed up. I then had all my content back on my phone and back to normal. (Just without ZiPhone installed).

    I reinstalled ZiPhone and everything has been working fine since then.

    I believe the problem originated because the installation process of ZiPhone was interrupted in some way.
     

Share This Page