Can't connect time capsule via ethernet?!

Discussion in 'Mac Accessories' started by Tan.ya, Sep 10, 2008.

  1. Tan.ya macrumors newbie

    Joined:
    Sep 10, 2008
    #1
    Hi everyone,

    I'm totally lost with my time capsule. My hard drive crashed last weekend. I used to back-up with my time capsule. Now I got a new hard drive and I installed Disc 1 and 2 of the installation package. After that I inserted the Leopard DVD and tried to restore my data from the time capsule. Since I wasn't able to find it via ethernet I chose the wireless connection. It told me that it would take 48 hours to restore the entire data. After 30 hours the connection broke down or whatever happened.
    Now I tried to connect it via ethernet but I'm not able to find the time capsule!!! Does anyone has an advice how I can restore my data??? How can I find the time capsule via ethernet, restoring from the Leopard DVD??? (I plugged in the ethernet cable into the arrow ports, so these should be the correct ones.)
    Please help! :confused:
    Tanya
     
  2. djmatticus macrumors newbie

    Joined:
    Oct 7, 2009
    #2
    Cant Connect To My Time Capsule Via Ethernet Or Usb?

    I needed to restore some deleted data on my time capsule. I can only do this by connecting it via USB but the TC doesnt show up on the desk top / anywhere.... any solutions? (snow leopard, mac laptop, etc..
     
  3. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #3
    You can't connect the Time Capsule via USB. The USB is only to connect printers and hard drives to the Time Capsule to share. If you need to restore data from the drive, you might need to open the Time Capsule up and seat the hard drive in an external enclosure.
     
  4. youglobal macrumors newbie

    youglobal

    Joined:
    Dec 22, 2010
    Location:
    Brisbane, Australia
    #4
    Turn wireless off on TC

    I spent ages trying to figure why a Mac, which I wanted to restore from a backup file on a TC, couldn't see TC backup files whilst connected via ethernet. I ended up figuring it was because I had the TC's wireless functionality turned on. Turned that off, restarted the TC, and bingo, Mac could now see the TC via ethernet. In case it helps anyone.
     
  5. Tazmaniac, Dec 22, 2010
    Last edited: Dec 22, 2010

    Tazmaniac macrumors newbie

    Joined:
    Aug 10, 2010
    Location:
    UK
    #5
    Are you connecting to the Time Capsule directly by ethernet?

    Check your not plugged into the WAN port, and check network settings in network preferences to make sure you have a valid you have an IP address etc. when hooked up by cable.

    If you know the default IP of the Time Capsule, you could try Pinging it with network tools (in Applications/utilities)...

    I changed my router recently, and this new (Belkin) one won't allow the Time Machine App to talk to the Time capsule via ethernet (although I can ping it etc). So there are issues!


    (DOH! - just noticed how OLD the original post on this was...)
     

Share This Page