Can't connect to App Store while in LTE

Discussion in 'iPhone' started by Philly10, Oct 5, 2012.

  1. Philly10 macrumors newbie

    Joined:
    Sep 25, 2012
    #1
    Just noticed, but the App Store will not load when I am in LTE. The App Store works fine when in 3G or wifi. Anyone else having this problem? Is there a fix??
     
  2. Juicy D. Links macrumors 6502

    Joined:
    Jun 24, 2010
  3. darkside flow macrumors 6502

    Joined:
    Aug 11, 2010
    Location:
    Toronto
    #3
    Are you able to access other internet functions on LTE, just not the App Store?

    Works for me on LTE in Toronto.
     
  4. Philly10 thread starter macrumors newbie

    Joined:
    Sep 25, 2012
    #4
    Other pages were loading fine it was just the App Store. Keep getting a errors message stating cant connect to iTunes Store

    ----------

    Weird, I disabled LTE for a few minutes then turned it back on. The App Store is now workin again. Guess it was just one of many glitches
     
  5. Kadman macrumors 65816

    Kadman

    Joined:
    Sep 22, 2007
    #5
    Myself and at least a couple others around here see this, not just with the apps store, but other things as well. It also doesn't seem to be consistent (at least that I've seen). In other words, there are times when the app store will not load and no matter how many times I retry, it won't work unless I disable LTE. Then there are times I've had it work very quickly the very first time. There's something odd and I'm just not sure how widespread it is.
     
  6. darkside flow macrumors 6502

    Joined:
    Aug 11, 2010
    Location:
    Toronto
    #6
    I'm actually now experiencing issues with downloading apps and updates from the App Store. It's not working for me on Wifi, LTE or 3G. I can browse but not download.
     
  7. Kadman macrumors 65816

    Kadman

    Joined:
    Sep 22, 2007
    #7
    Hmmmm.... I am having an issue downloading even on WiFi right now so I'm seeing it as well and it's different from what I was seeing before. Oh, just as I'm typing this I'm seeing very slow movement on the download. Maybe they have some servers offline for maint and are at reduced capacity right now? Who knows.
     

Share This Page