Can't connect to hotel Internet via Wi-Fi? Try this.

Discussion in 'Apple, Inc and Tech Industry' started by moonman239, Jan 6, 2012.

  1. moonman239 macrumors 68000

    Joined:
    Mar 27, 2009
    #1
    I tried to connect to the Internet via the hotel's WiFi. It gave me an error regarding MSSQL. It did not allow my device access to the Internet. I called the fromt desk to let them know I had a problem. The lady said she would get the ISP's support desk on the line then call me back.

    In the meantime, I decided to try "forgetting" the network. That means that the computer erased the network settings from the hard drive or flash drive. It's like the computer had never before connected to the network.

    To do this on an iPhone, iPod touch or iPad, go to Settings>Wi-Fi, tap the blue arrow next to the network's name, then tap "Forget this Network." The device will ask you if you really want erase the network settings.

    On Mac, click the Wi-Fi icon at the top-right corner of the screen, then hover your pointer cursor over the network name. Then a sub-menu will appear. In this submenu, click "Forget this Network."

    How do you do it on Windows?

    By the way, this only works if your device is set to "remember" the network, as is the case for all iDevices.
     
  2. roadbloc macrumors G3

    roadbloc

    Joined:
    Aug 24, 2009
    Location:
    UK
    #2
    [​IMG]
     

Share This Page