can't connect to iCloud Control Panel

Discussion in 'iOS 5 and earlier' started by jntdroid, Oct 12, 2011.

  1. jntdroid, Oct 12, 2011
    Last edited: Oct 12, 2011

    jntdroid macrumors regular

    Joined:
    Oct 12, 2011
    #1
    As the subject says, I keep getting the error message in the attached image. Tried disabling firewall, no luck. Tried two different Apple ID's, still no luck. Anybody else experiencing this? Am I missing something? It's gotta be something small...

    edit: also tried from two different locations - here at home, as well as logged into my office computer
     

    Attached Files:

  2. jntdroid thread starter macrumors regular

    Joined:
    Oct 12, 2011
    #2
    The only other factor I can think of, and I can't understand why it would matter, is my phone is not actually activated on my Verizon account right now... but I'm running on my home wifi which is solid. Maybe the iCloud Control Panel requires some sort of carrier verification? I don't know... iCloud itself works fine.

    This was one of the main features that brought me back to Apple from Android and I'm very frustrated I can't get it to work... since, you know, it's supposed to "just work". I'm not seeing anybody else with this problem, so it must be something I've done, but I can't pinpoint it.
     
  3. jntdroid thread starter macrumors regular

    Joined:
    Oct 12, 2011
    #3
    I know there must be someone smarter than me (well that's a given) that can tell me what obvious thing I'm missing...continued to troubleshoot with no luck here.
     
  4. sigp6 macrumors member

    Joined:
    Oct 7, 2011
    #4
    Pretty much having the same issue here but I do not get to the point where I receive the error. It just tries to log in in perpetuity. I'm running Windows 7, iTunes 10.5, and have successfully upgraded to iOS 5. iCloud seems to be good, I moved my MobileMe account without issue, Calendar is working, email is fine. The only problem now seems to be logging into iCloud CP and setting up the details such as Photostream.

    I've uninstalled and re-installed, checked Windows Firewall...

    Thanks in advance.
     
  5. jntdroid thread starter macrumors regular

    Joined:
    Oct 12, 2011
    #5
    do you have any sort of internet filter or "logging" software? i discovered my problem was a program called covenant eyes - that gone, iCloud CP worked perfect...
     
  6. sigp6 macrumors member

    Joined:
    Oct 7, 2011
    #6
    Thanks! I'll investigate that avenue - I appreciate the feedback.
     

Share This Page