Can't connect to iCloud when resetting password

Discussion in 'OS X Yosemite (10.10)' started by norio, Feb 9, 2017.

  1. norio macrumors newbie

    Joined:
    Feb 9, 2017
    #1
    Hi guys. I forgot the login password for my old MacBook Pro. I haven't used it for about a year and a half and when I tried to reset the password earlier today, I tried the command+R terminal method or the single mode. But the disks just didn't show up, and I could not get into single mode. Before login, after several attempts, the window said I could use my Apple ID to reset my login password. However, when I typed in my account and password right, it says "cannot connect to iCloud". Does anyone know how I can solve this problem? Many thanks.
     
  2. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #2
    If your computer will not boot into Single User mode when you power on while pressing and holding the "Cmd+S" keys then there is something major wrong.
    If it will boot into Single User mode then try following the instructions found on this Link.
     
  3. norio, Feb 9, 2017
    Last edited: Feb 12, 2017

    norio thread starter macrumors newbie

    Joined:
    Feb 9, 2017

Share This Page