can't connect to inernet

Discussion in 'Mac Basics and Help' started by Cindynjgirl79, Apr 3, 2010.

  1. Cindynjgirl79 macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #1
    so i'm house sitting and they have wi-fi but i can't get on the internet. i'm on the the network just not the internet. the network is run with a pc.:mad:
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Are you sure their modem and router can support the amount of devices connected to them? Is the network secured? Sometimes it's needed to setup IPs etc individually.
     
  3. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #3
    right now there is nothing else using that nework. just me.
     
  4. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #4
    " Sometimes it's needed to setup IPs etc individually." how do i do that?
     
  5. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #5
    Reset modem and router. Also, connect your Mac to the modem or router with Ethernet cable and see if it helps
     
  6. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #6
    hmm it could be that there is a device conflict somewhere. in system prefs->networks->advanced.. are you using a static IP or dynamic IP?

    for future reference, no computer (mac or PC) governs a networked device. you can probably edit the settings of the router yourself if you wish.

    once you find out the static/dynamic issues we can troubleshoot further :)
     
  7. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #7
    so i get to networks and it says "airport in xonnercted to the network 06b401155. airpor has a self- assigned ip address and may not be able to connect to the internet."

    nothing about advance or static/ dynamic
     
  8. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #8
    and did turn off router for a few.... still nothing on the mac
     
  9. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #9
    right. you are using dynamic IPs.

    thats a little troubling though, i dont think that you are correctly connected to the network. are you sure you have entered settings correctly?

    to get to where i was talking to, there is an "advanced" button in network preferences
     
  10. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #10
    but when i click on network i have "configure" and " disconnect" and at the bottom "assist me" that is it. where do i have to put in then settings?
     
  11. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #11
    it seems like it might think you are connected, but you arent.

    do this.
    system prefs->network->airport-> "advanced" (its above the "assist me" button). in the list of Preferred Networks, find the network you are trying to connect to and hit the "-" button to delete it. then attempt to reconnect again.

    if possible, can you post a screenshot of the "TCP/IP" section in the Advanced section?
     

    Attached Files:

  12. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #12
    ok no "advance" over the assist me. there is nothing else besides those 3 buttons.

    some how i got to preferred neworks and hit the "-" button on the network name. it still says i'm connected to the nework. so restart it?

    can't screen shot b/c i'm using the pc not the mac lol
     
  13. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #13
    ohh ok on the PC, unfortunate :p

    if it still says that you are connected to the network then you are clearly attempting to connect to the wrong router/wireless network. please verify your settings/network name and try again.
     
  14. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #14
    verify your settings/network name and try again.

    network name is right and even after i restarted it, it still pops up as connected to the network.

    as far as the settings go.... how would i change them

    i got to the "open airport admin utility" button i click on than and nothing is there under select base station
     
  15. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #15
    ok, if you're sure that you have the settings right then ill stop pressing on that issue haha.

    through the "advanced" tab. see the below pictures. i dont use wireless, so a few settings wont be there.

    as for manually changing the settings, it all depends on your network settings because they variate.

    on the PC check the:
    IP address
    subnet mask
    gateway

    of the computer. generally the address of the router will be 192.168.0.1, so try go into that via safari/internet explorer (just type it into the address bar). that will give you more insight into the configuration of the router/network.

    so yea find out the IP etc and let me know :)
     
  16. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #16
    ok 192.168.0.1, won't work. i have used it in that past at my own home but this is a friends house.it's a westell router. so that # isn't working
     
  17. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #17
    just had a quick google, i think it may be 192.168.1.1. give that a go. :)

    default username "admin"
    default password "password"
     
  18. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #18
    yep that worked ip is 192.168.1.47 ok now what yoda?
     
  19. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #19
    i'm on there and one thing says MAC Address: 00:1d:09:93:02:86 and then there is MAC Authentication: Disabled ?
     
  20. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #20
    right ok so lets try to manually configure it.

    in system prefs->network->airport->advanced->TCP/IP tab (i posted the TCP/IP tab before), enter the settings that are below in the picture i posted. see how you go. make sure you hit "apply" after hitting "ok"


    dont worry about MAC addresses. thats all fine
     

    Attached Files:

  21. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #21
    see mine doesn't look like that it say network at the top then location: then show: below it i ahve a config Ipv4 button on manually then below that IP Adress:0.0.0.0, Subnet Mask:255.255.255.0, then i put for the Router:192.168.1.47
     
  22. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #22
    what version of OSX are you running?
     
  23. Cindynjgirl79 thread starter macrumors 6502a

    Cindynjgirl79

    Joined:
    Apr 30, 2007
    Location:
    New Jersey
    #23
    mac OS X VERSION 10.4.11
     
  24. DoFoT9 macrumors P6

    DoFoT9

    Joined:
    Jun 11, 2007
    Location:
    Singapore
    #24
    ahh ok thats why! haha

    so select airport in system prefs->network, then hit configure. that should take you to the page where you can get into TCP/IP
     
  25. surflordca macrumors 6502a

    surflordca

    Joined:
    Nov 16, 2007
    Location:
    Ontario, Canada

Share This Page