Can't connect to password protected wifi, keychain problem?

Discussion in 'MacBook Pro' started by ChristIsLORD, Feb 1, 2012.

  1. ChristIsLORD macrumors member

    Joined:
    Jul 29, 2011
    #1
    Recently I have been unable to connect to my work's wifi network. It's not a key-passworded point but public that usually pops up a webpage asking for a username/password. This problem started occurring when I brought my MBP into work having previously connected to a VPN at home (and forgetting to disconnect from it when I left). Now when I try to access my work network, a box pops up with no information in it (it's the safari window that would normally display username/password credentials). When trying to open a page in Safari, the login screen sometimes appears without images loaded and entering my username/password information usually leads to a 404 trying to load another part of a the login screen.

    I'm thinking this might be a keychain problem, or not. Regardless, I've tried to remove keychains pertaining to it as well as the access point saved in network preferences, but still no go. My iPad and iPhone connect fine as do other computers. So I figure the problem is... somewhere on my Mac. Any ideas?
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    maybe just clear safairy chache or history?

    sound similar to my work, but if your using a work computer it connects automatically, if your a guest you get a webpage asking for username and password that changes weekly

    maybe a cookie(do macs even use cookies?) or somthing else in your safari hisrtory is not allowing that sign in page to load
     

Share This Page