Can't connect to the internet

Discussion in 'macOS' started by evanrousso, Oct 28, 2007.

  1. evanrousso macrumors 6502

    Joined:
    Aug 28, 2006
    #1
    ever since i installed leopard my internet connection has been flaky and now its just down. I called comcast and they said it should be working. I am posting this message from my Dash and i was just wondering if anybody else has had this problem.
     
  2. PaThKu macrumors member

    Joined:
    Oct 28, 2007
    #2
    How do you connect? WAN? LAN? Ethernet? USB?
     
  3. evanrousso thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #3
    ethernet
     
  4. ahand macrumors member

    Joined:
    Jul 21, 2007
    #4
    having the same problem, my girlfriend and I have MBPs, mine was just upgraded to leopard, her computer (on tiger) is working fine on the ethernet connection, mine will not connect. in the network page it says that the ip is self assigned and may not be able to connect, by the way, we're on comcast too. it works fine on wireless through her computer.
     
  5. janitorC7 macrumors 6502a

    janitorC7

    Joined:
    Feb 10, 2006
    Location:
    North Hollywood, CA
    #5
    then how did you post this? :confused::p

    P.s. Unplug your modem from everything for 5 min
     
  6. ahand macrumors member

    Joined:
    Jul 21, 2007
    #6
    iphone,
    thanks I'll try it.
     
  7. evanrousso thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #7
    i am posting from my smartphone.
     
  8. janitorC7 macrumors 6502a

    janitorC7

    Joined:
    Feb 10, 2006
    Location:
    North Hollywood, CA
    #8
    Haha me to
     
  9. evanrousso thread starter macrumors 6502

    Joined:
    Aug 28, 2006
    #9
    right now I am on a neighbor's wireless network. I got my airport extreme out of the closet and plugged it up but my network will still not connect so I connected to another. I haven't really read about this being a huge issue with Leopard but i would imagine that it would be a pretty big deal if people were not able to connect to the internet.
     
  10. ahand macrumors member

    Joined:
    Jul 21, 2007
    #10
    update, just got it to work. i unplugged the modem for a while, plugged it back in, and now it's working wonderfully
     

Share This Page