Can't Connect to University Wifi in Snow Leopard

Discussion in 'macOS' started by trixdawabbit, Sep 17, 2009.

  1. trixdawabbit macrumors newbie

    Joined:
    Sep 17, 2009
    #1
    Whenever I try to connect to one of the University of Georgia's Wifi hotspots in Snow Leopard, I am told that there isn't an internet connection. How this normally works is I connect to the wifi network then I get redirected in Safari to a Cisco login page. Since Snow Leopard, I have not been able to get to this login page. I have tried multiple UGA hotspots and they all allow me to connect to the router, but not redirect to the cisco login page.

    My airport settings have not changed since Leopard (which worked). In XP on the same MBP (bootcamp) it works perfectly. I get a self assigned IP address but it cannot connect to the internet.

    Thank you so much and please get back to me someone! I need this for class!!

    -Nick
     
  2. SHADO macrumors 6502a

    SHADO

    Joined:
    Aug 14, 2008
    Location:
    Beach
    #2
    I fixed my WiFi in SL like this:
    1. Open System Prefs
    2. Unplug your Ethernet cable
    3. Click Network
    4. Select Airport on the left hand side
    5. Hit Advanced
    6. Delete the UGA network from the list
    7. Go to the 802.1X tab and delete the UGA network from that list
    8. Add the UGA network back to the 802.1X list
    It should work after this.
     
  3. trixdawabbit thread starter macrumors newbie

    Joined:
    Sep 17, 2009
    #3
    I tried that and unfortunately it didn't work. Does anyone have any other ideas? Thank you!
     
  4. P Mentior macrumors regular

    Joined:
    Sep 20, 2008
    Location:
    Ohio
    #4
    Did you check with your schools IT department? I would think that they would be in the best position to help you.
     
  5. JML42691 macrumors 68020

    JML42691

    Joined:
    Oct 24, 2007
    #5
    Sounds very similar to a problem that I was having when I installed Snow Leopard and my school's wifi, look at the solution posted in my thread, it might help.

    Thread Link
     
  6. z062007 macrumors member

    z062007

    Joined:
    Mar 28, 2008
    Location:
    Detroit, Michigan
    #6
    it could have something to do with safari itself. did you try another web browser like firefox?
     
  7. MacJohnson macrumors regular

    MacJohnson

    Joined:
    Dec 8, 2008
    Location:
    South Dakota
    #7
    Hey Man, Had the same problem here up at South Dakota State, anyways took it to my IT dept, and you uninstall crisco so you no longer have it and then connect to the internet. A window should pop up and you have to enter your information and your online, if you want to long the window will take you to an error page. I would assume it is the same thing.
     
  8. trixdawabbit thread starter macrumors newbie

    Joined:
    Sep 17, 2009
    #8
    Thanks

    It started working after some tinkering. I connected to the network then I went to Advanced for Airport. On the 802.1X tab, I deleted the previous entry and I added my own without a username or pw. This seems to work now. Thanks to everyone who responded, especially the Shado. :D
     

Share This Page