iPhone Can't connect to wifi since iOS 7 Beta 2

Discussion in 'iOS 7' started by musukosan, Jun 25, 2013.

  1. musukosan macrumors regular

    Aug 6, 2008
    As the title suggests, ever since I upgraded my iPhone 4 to Beta 2 I cannot connect to wifi. My phone sees the signals but says it is unable to connect. I've tried about 5 different signals now. Does anyone else have this problem?

    I may have to clean install back iOS 6 just to make sure it's not the phone.
  2. gomoq13 macrumors 6502


    Jun 17, 2013
    Tried "Reset Network Settings"?
  3. musukosan thread starter macrumors regular

    Aug 6, 2008
    I hadn't though of that, but unfortunately it didn't work. Thanks for trying though.
  4. prtcool1193 Suspended


    Jun 19, 2010
  5. Vertigo50 macrumors 65816


    Apr 11, 2007
    You've probably tried it, but just in case, have you tried a hard reset? Hold both the home and power buttons until the phone completely shuts off and restarts itself.

    Probably won't solve it, but it's always worth a try before more drastic measures.
  6. Cometissa macrumors newbie

    Sep 19, 2013
    Was there ever a solution to this problem? Initially after install my internet connection was wonderful, but now I cannot connect to wifi on my iPad with retina.

    Thanks so much!

Share This Page