Can't connect to work servers

Discussion in 'Mac Basics and Help' started by Lukewilde, Jan 4, 2012.

  1. Lukewilde macrumors newbie

    Joined:
    Sep 2, 2008
    #1
    Before christmas i could connect to the work servers but now i can't, i am the only one using a Mac and the IT guy isn't sure how to solve it or what is going wrong as it worked fine before. I have tried mounting it using terminal but just get the error saying 'No route to host, and going to Go > connect to server doesn't work even using the admin password to connect as it just stays on connecting for a while then finally says it can't connect.

    I haven't done anything different to the Mac which could of made anything different so i don't know what is going on.
     
  2. Lukewilde thread starter macrumors newbie

    Joined:
    Sep 2, 2008
    #2
    no one have any ideas? I got connected to it in the end today, but it took almost an hour after trying the all the different addresses and passwords, even the admin password wouldn't work, even though i could see all of the servers in the finder windows under shared, then i tried again and after about 5minutes of it just saying 'connecting' it suddenly worked, no idea what's going on. IT guy said he can't see the server rejecting any connections either.
     

Share This Page