Can't Connect Using ETHERNET port!!! help please!!!!!

Discussion in 'Mac OS X Server, Xserve, and Networking' started by jt1992, Oct 12, 2010.

  1. jt1992 macrumors newbie

    Joined:
    Oct 12, 2010
    #1
    Hey all,

    I'm here at university and the wifi here sucks! it is so slow, it is working.However there is an ethernet port and I did connect to it this morning. But, this evening I tried connecting again and it wouldnt let me!

    At my university they require you to put in your student ID and pw in order for you to use the internet for both wi-fi and ethernet. But when i tried this evening it dint ask for my student ID or password.

    I went to settings and it did say that there was a connection and that "Ethernet has a self-assigned IP address and will not be able to connect to the Internet"
    and i am using AUTOMATIC DHPC
    i dont understand how come now it isnt working.
    I aksed my classmate nextdoor if his internet port was working through the ethernet port he said it was....

    someone help please! i am not that tech savy so keep vocabulary to something simple lmaooo.

    thanks!!!
     
  2. pismobrat macrumors regular

    Joined:
    Aug 13, 2007
    #2
    Hi

    I can, like many users here, give you forty some reasons.

    Talk to you're School Tech Support. It is there system, designed and supported by them. Not us

    I know that there may be some questionable staff that you have to talk to. But you will get it resolved quicker
     

Share This Page