Can't copy files with a / over to Airdisk

Discussion in 'Mac Accessories' started by markw10, Apr 20, 2007.

  1. markw10
    Expand Collapse
    macrumors 6502

    Joined:
    Sep 4, 2006
    #1
    I now have my Airport Extreme Base Station and have a Western Digital 500GB Hard Drive attached to it. One of the first things I did is copy my important files over to this hard drive and plan to do this on a weekly basis as a back up copy.
    Overall this process went very well. The only problem I did run into is some files in the directory Microsoft User Data that won't copy. These files are Entourage files so are important but they are scripts that have a / in them. it seems these are files that for some reason won't copy over. Is there a way around this? I could just skip these files but it makes it more complicated than simply dragging the Documents folder over to the airdisk.
     
  2. mad jew
    Expand Collapse
    Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    I ran into the same problem when copying files to a server at work. It's because the slash is illegal and Microsoft is a poohie company. I used Automator to replace the slashes.
     
  3. mkrishnan
    Expand Collapse
    Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    So the slash isn't illegal in HFS+, is it? This even affects an HFS+ disk if it's on the AEBS? :(
     
  4. mad jew
    Expand Collapse
    Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    I don't know if it's a format issue so much as a transfer protocol one. Dunno. :eek:
     

Share This Page