Can't copy files

Discussion in 'Mac Basics and Help' started by iKitten, Feb 20, 2007.

  1. iKitten macrumors newbie


    Dec 3, 2006
    For some reason, I can't copy/move files from one volume (DVD-ROMs or USB drives) to another (my iMac's drive or external drive). I can read files fine from the DVD/USB drives.

    What's going on?
  2. obrien234 macrumors regular

    Apr 12, 2005
    Brighton, MI
    The only thing I can think of is to check your permissions on those USB drives and DVD's.

    Select the drive and press Apple-I to get the info about the drive. At the bottom should say permissions (may need to expand it), you want it to say "Read & Write". If for some reason it only says "Read" you need to change the permissions. Click the lock next to it, and enter an administrator's password. Then change the permission to Read & Write.
  3. NorfolkLion macrumors newbie

    May 29, 2007
    I'm having the same trouble.... Was working ok yesterday but now i can't move files around from my imac to external drive or vice versa?

    All my read/ write say ok, padlock is undone!

    If you find out the problem, please let me know

    I thank you all in advance
  4. neugen macrumors newbie

    Aug 25, 2007
    Same issues here

    I am having the same problem too, I can't get files to copy off the drive... I can duplicate them on the drive but even the "copy" will not allow itself to be moved/copied...
    The results are the same whether it's plugged into my airport or directly into my Macbook...
    All I get is a white circle with a slash acrros it, and no explanation as to why it won't copy/move...
    Anyone who has come across a solution to this, could you post it here please??
    Thanks in advance... :)

    Just a quick update, I can manipulate these files with my winbox... So maybe it's a conflicting permissions issue??
  5. Gleidus macrumors newbie

    May 5, 2007
    I am having the same problem!!! For some reason I can no longer copy files from CD-ROMS or opened DMG discs to my HD even when the permissions says Read & Write!
  6. dishwaters macrumors newbie

    Mar 17, 2004
    Same here

    I've had some files delivered on a DVD. I couldn't copy the folder from the DVD, I got a white "no entry" symbol if I tried to drag it. I could copy the files inside to my hard drive, but now I can't do anything with those files; can't move them inside a new folder or copy them elsewhere.

    All the permissions are cread write; I can rename and duplicate the file where it is...
    Any ideas what's going on?
  7. platypus63 macrumors regular

    Feb 28, 2006
    Zanzibar Land
    ^^^ Bump^^^

    Same issue, can not find an answer :(
  8. ddamico361 macrumors newbie

    Feb 27, 2010
    Possible Answer

    Hello everyone. I have a client that has the same issue. She cannot copy any files from the USB external because alll her files have the white slash through them. She claims that she has not done anything to the HD to cause this and I believe her. Aside from Read/Write permissions, I had her try repairing permissions from Disk Utilities with no luck. My next move would be to repair the directory with Disk Warrior as her directory may have become damaged from constant drive usage. I am not discounting that her external case may be an issue as well. I will report back in a few days as to the outcome of my efforts. :eek:
  9. Gregg2 macrumors 603

    May 22, 2008
    Milwaukee, WI
    That will be interesting.

    So is the fact that the original post above is three years old!

    So what OS does this client have?
  10. GeoDrewyr macrumors newbie

    Jun 26, 2010
    Try this; worked for me. : )

    I had this same problem, tried everything. Then remembered that in the past I've had issues with memory. Either my memory stick(s) have bad block/connector/etc. or the socket. Since I'm very tight budget and cannot afford to buy new memory and or computer, I simply rotate the sticks. This also was the cause and remedy for inability to send attachements with email.
    When I thought about it for about a day, that old "rotate the sticks" solution idea came up.
    I did it and sure enough, fixed the problem.
    I think this is one of the things that could warrant sticking a PostIt note above the monitor when it seems all else fails,
    YMMV. I'd like to hear if anyone else has had this issue, and maybe the same solution.
  11. Gregg2 macrumors 603

    May 22, 2008
    Milwaukee, WI
    Happens to the best of us! ;)

Share This Page