Can't create a MobileMe iPhoto album

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by macamateur, Aug 2, 2008.

  1. macamateur macrumors newbie

    Joined:
    Mar 17, 2008
    #1
    I tried clicking on Create Album, but am unable to click on the MobileMe icon. It shows up gray and is not clickable. I can click on all the other icons. I'm signed into MobileMe by the way. The weird part is that I created an album about a week ago and it's working fine. Anyone else have this problem? Can you only create one mobileme gallery?
     
  2. macwrangler macrumors newbie

    Joined:
    Feb 19, 2008
    #2
    can't create a mobileme iphoto album...

    me either man. I've publish two photo albums so far without a problem. Now all my mobileme icons in iphoto are grayed out :eek:. so, at least we're not the only ones.:apple:


    ____________________
    20" Intel iMac: 2.0gHz/4gb ram
    80gb iPod classic
    8gb iPhone 3G

    G4 Mac Mini: 1.5gHz
     
  3. Pooshka macrumors 65816

    Joined:
    Jun 28, 2008
  4. DiamondMac macrumors 68040

    DiamondMac

    Joined:
    Aug 11, 2006
    Location:
    Washington, D.C.
    #4
    Maca, I have had this problem before and my best guess would be just to try tomorrow

    I tried starting one about a week ago and couldn't. It just wouldn't load so I went to bed and tried it at work the next day on the same browser and computer and it worked

    My guess is just another MobileMe error at the moment which shouldn't shock anyone
     
  5. spank2223 macrumors member

    Joined:
    Aug 8, 2007
    #5
    i was able to create a photo album on mobile me using iphoto. Now when i snap pictures with the iphone and want to publish to mobile me i get an email alert saying it could not send my phone. any one else have this problem?
     
  6. genebofunk macrumors newbie

    Joined:
    Oct 23, 2008
    #6
    I am having the same problem as well. Its been 2 days working with a mobile me specialist at apple and we have still not resolved the problem. Anybody else have any clues?


    -- Gene
     
  7. angemon89 macrumors 68000

    angemon89

    Joined:
    Feb 5, 2008
    Location:
    The place where Apple designs stuff
    #7
    I'm having this problem as well. Oh well, guess I'll try creating the album tomorrow like the above poster suggested...
     
  8. wolfpackfan macrumors 68000

    Joined:
    Jun 10, 2007
    Location:
    Cary, NC
    #8
    Has anyone ever had this problem. I am using PC Safari to access Me. Previously when I create an album in Photo, I could then upload a number of pictures at once, by selecting a bunch and then doing the upload. It will not let me do that now. It only allows me to upload one photo at a time. Any ideas?
     
  9. Donoghan macrumors regular

    Donoghan

    Joined:
    Aug 25, 2008
    Location:
    Atlanta, GA
    #9
    Yes, I am having this problem too. Not only that, but when I choose one at a time but continue to add more photos, once they are uploaded not all of them are there but some of the ones that are there are duplicates! I've tried several times to make sure it wasn't a mistake on my end, but it happens every time for me. I also can't get my albums to even load in Firefox. When I click the gallery icon in MobileMe I get the spinning circle. It's been like this for a couple of weeks that I've noticed....
     
  10. haister macrumors newbie

    Joined:
    Feb 15, 2009
    #10
    same situation, Safari on a PC, rather annoying. I used to workaround of emailing them to the automated e-mail address thingie that you can set up as an option in the album. Sending batches of 20 or so... seems to update after 3 mins or so..... hope this helps :(
     
  11. skeep5 macrumors 6502a

    skeep5

    Joined:
    Mar 16, 2006
    Location:
    AZ
    #11
    I'm also suddenly having this issue, can create a mobileme album on me.com and it will show up and work with iPhoto, but when i try to create the mobileme album in iPhoto itself the MobileMe icon is grayed out. ?????:(
     
  12. fscarpa macrumors regular

    Joined:
    Oct 22, 2008
    #12
    Same issue here. But it happened right after I've force-quit iPhoto. I had just created one iPhoto MobileMe album before. When I restarted iPhoto, the MobileMe Album was greyed. Even after I restarted my Mac. Any solution so far?
     
  13. mohrt, Jan 4, 2011
    Last edited: Jan 4, 2011

    mohrt macrumors regular

    Joined:
    Sep 15, 2008
    #13
    I had this problem, then realized it happens when you have a mobileme album selected. Select an album in iphoto instead, then your mobileme icon will no longer be greyed out when adding an album. I guess that is because you can't create a new mobileme album *from* a mobileme album. The interface needs to be a bit more informative of the problem.
     

Share This Page