Can't create a new Boxee aTV patchstick... Any suggestions..

Discussion in 'Apple TV and Home Theater' started by jscottbarnes, Jul 19, 2009.

  1. jscottbarnes macrumors newbie

    May 19, 2009
    ... and yes, I've searched, read other threads and attempted procedures from those threads..

    I've reformatted my USB drive... shut down and rebooted... re-downloaded the new DMG multiple times... and even deleted and re-downloaded the ATVusbcreator files.

    Here is where I am... I open the ATVusbcreator file > make the selections for Boxee/XMBC > select the DMG file i've downloaded... the process begins, drive unmounts... remounts... and then.... inexplicably (at least to me) I keep getting this error msg...

    [I]Unable to mount image: hdiutil: attach failed - Resource busy
    install_recovery failed
    Failed! (0:00:40)[/I]

    I'd appreciate any help here... TIA :confused:
  2. kadeschs macrumors regular

    May 4, 2009
    Not sure if this is your problem, but if you've followed the steps to the "T" and it still doesn't work, it could be a USB drive problem. I've read where certain USB sticks don't work well while others do. I believe some have even taken the time to mention which ones have been tested and worked with no problems. So, maybe that's what's holding you up.

Share This Page