Can't create DMG file

Discussion in 'Mac OS X Lion (10.7)' started by macmesser, Aug 24, 2014.

  1. macmesser macrumors 6502a

    Joined:
    Aug 13, 2012
    Location:
    Long Island, NY USA
    #1
    Running 10.7.5 on Mac Pro 5,1. WHen I try to reate DMG file on SSD drive and HD partition I get "unable to create "test.dmg"- resource busy". Happens on HD partition too. Any ideas? (There is enough space)
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    And a restart didn't solve it either?
    And what exact settings did you use in Disk Utility (unless you used another method) to create that DMG?
     
  3. macmesser thread starter macrumors 6502a

    Joined:
    Aug 13, 2012
    Location:
    Long Island, NY USA
    #3
    Thanks for reply. Restart did not solve it. I just created an image on the near twin of the problem machine at home, using the same DU settings and it worked on my personal machine (Samsung SSD scratch):

    Click new image and navigate to scratch disk. Settings are:
    name: Disk Image
    size: 100MB
    encryption: none
    partitions: single partition, Apple partition map
    image format: read/write disk image

    I tried different settings at office and got error consistently. Is this error ever expected with a particular setting? I standardized on the above test settings since they allowed me to create (on my office machine) a DMG on a HD but not my SSD scratch disk. The office machine also has Samsung scratch disk. Both machines '09 Mac Pros (4,1 flashed to 5,1) running OS 10.7.5 with various internal HDs and mostly same software. Office machine is quad core 2.4GHz w/32GB RAM. Home machine is 8 core 2.93GHz w/16GB RAM. Only other difference is Mac wireless keyboard and trackpad on office machine w/Apple bluetooth on. Bluetooth at home is turned off (Apple card failed but I have a dongle which I'm not currently using).

    This never happened before at office. I burn DVDs with photography and always went smoothly. A recent change in office which I forgot to mention is Plantronics bluetooth headset. I have not burned a DVD since adding the headset.
     

Share This Page