can't cut and paste

Discussion in 'Mac mini' started by boynigel, May 26, 2014.

  1. boynigel macrumors regular

    Joined:
    Jul 19, 2009
    #1
    is there any reason why out of the blue i can't cut and paste? i'm trying to email customer support for another manufacturer. when i click their "contact support" link, it automatically opens up the Mail app which i don't use. when websites are set up like this, i simply right click onto the link to copy the address and then i paste it into my regular mail acct. been doing it like this for years but now for some reason after i copy the email address, when i go to paste it, nothing shows up. i thought the problem may have been w/my yahoo mail account so i tried to paste the address in another app but got the same result- nothing shows up after the paste command. i don't get it.
     
  2. Trhodezy macrumors regular

    Joined:
    Dec 29, 2010
    #2
    It's a Finder issue (I believe) just restart your Mac and you'll be good to go. I've had the same issue a couple of times, no idea what causes it - I'm sure someone else will know!
     
  3. boynigel thread starter macrumors regular

    Joined:
    Jul 19, 2009
    #3
    thanks, but i already tried that and it didn't work. i think it's an issue w/the company's website because i was able to do other unrelated cut and pastes. i wish companies would just post their actual email address rather than have that stupid link button that opens up Mail. oh well...
     

Share This Page